Loading..

DaneDane
Combat Arms Rep: 255
Posts: 8
Member
edited August 7 in Technical Issues
Game stuck on loading with that guy on background,are there any updates?or why is that problem?
Dark_KnightpsycheclowncVzlaHunterFreelanceTr

Comments

  • RedOrangeRedOrange
    Combat Arms Rep: 1,875
    Posts: 30
    Member
    edited August 7
    Having the same problem.

    Things I have tried:
    - Restart PC
    - Commando; "Ipconfig /flushdns"
    - Repaired installation on NX Launcher

    Nothing worked yet...
    Dark_Knight
  • DaneDane
    Combat Arms Rep: 255
    Posts: 8
    Member
    edited August 7
    Dont know any of that 2,3 things xD
    any official answer about that prob?
    Dark_Knight
  • WyrDOuTWyrDOuT
    Combat Arms Rep: 100
    Posts: 3
    Member
    edited August 7
    Having the same issue here as well.. The strange thing is however is that I was playing just fine not even an hour ago with no problems... I have done nothing different to PC EXCEPT rebooting it to see if that would help.. Still get's to the Screen of the guy holding the weapon and says loading but that's as far as it gets.
  • CodeSixxCodeSixx
    Combat Arms Rep: 320
    Posts: 18
    Member
    edited August 7
    WyrDOuT wrote: »
    Having the same issue here as well.. The strange thing is however is that I was playing just fine not even an hour ago with no problems... I have done nothing different to PC EXCEPT rebooting it to see if that would help.. Still get's to the Screen of the guy holding the "RPG" and says loading but that's as far as it gets.

    Same here
  • RedOrangeRedOrange
    Combat Arms Rep: 1,875
    Posts: 30
    Member
    edited August 7
    CodeSixx wrote: »
    WyrDOuT wrote: »
    Having the same issue here as well.. The strange thing is however is that I was playing just fine not even an hour ago with no problems... I have done nothing different to PC EXCEPT rebooting it to see if that would help.. Still get's to the Screen of the guy holding the "RPG" and says loading but that's as far as it gets.

    Same here

    ^^ Same
    Anyone tried to re-install?
  • DaneDane
    Combat Arms Rep: 255
    Posts: 8
    Member
    edited August 7
    RedOrange wrote: »
    CodeSixx wrote: »
    WyrDOuT wrote: »
    Having the same issue here as well.. The strange thing is however is that I was playing just fine not even an hour ago with no problems... I have done nothing different to PC EXCEPT rebooting it to see if that would help.. Still get's to the Screen of the guy holding the "RPG" and says loading but that's as far as it gets.

    Same here

    ^^ Same
    Anyone tried to re-install?

    That's what i said guys,that prob is same for me also lol
  • slaraafgslaraafg
    Combat Arms Rep: 100
    Post: 1
    Member
    edited August 7
    Reboot, Re-installed launcher, re-installed game and still stuck on the Loading Screen.
  • WyrDOuTWyrDOuT
    Combat Arms Rep: 100
    Posts: 3
    Member
    edited August 7

    Anyone tried to re-install?
    [/quote]

    Was hoping I didn't have to go that route :D
  • CodeSixxCodeSixx
    Combat Arms Rep: 320
    Posts: 18
    Member
    edited August 7
    Dane wrote: »
    RedOrange wrote: »
    CodeSixx wrote: »
    WyrDOuT wrote: »
    Having the same issue here as well.. The strange thing is however is that I was playing just fine not even an hour ago with no problems... I have done nothing different to PC EXCEPT rebooting it to see if that would help.. Still get's to the Screen of the guy holding the "RPG" and says loading but that's as far as it gets.

    Same here

    ^^ Same
    Anyone tried to re-install?

    That's what i said guys,that prob is same for me also lol

    But you didn't say that you were playing earlier and now having problems...lol...we were
    WyrDOuT
  • RedOrangeRedOrange
    Combat Arms Rep: 1,875
    Posts: 30
    Member
    edited August 7
    So, to sum up what have been tried ~

    - Restarting PC
    - Rebooted
    - Re-installed launcher
    - Re-installed game
    - Repaired installation
    - Flushed the DNS (Command prompt)

    Anybody else got something to share?

    "@NXStaff",
    @NXEris, @CC_FANG
  • Dark_KnightDark_Knight
    Combat Arms Rep: 1,000
    Posts: 59
    Member
    edited August 7
    Guys this issue for only my main account , i got new account and it loaded the ca interface succefully
  • WyrDOuTWyrDOuT
    Combat Arms Rep: 100
    Posts: 3
    Member
    edited August 7
    Guys this issue for only my main account , i got new account and it loaded the ca interface succefully

    That sounds kind of strange.. No one can Load with their Main Accounts but it will if you make another one....
  • CodeSixxCodeSixx
    Combat Arms Rep: 320
    Posts: 18
    Member
    edited August 7
    Guys this issue for only my main account , i got new account and it loaded the ca interface succefully

    Umm...I'm not making another one. What is this madness? Not that I'm going crazy or anything, but I do have 30,000 NX on my account..
  • CC_FANGCC_FANG
    Combat Arms Rep: 12,660
    Posts: 1,340
    Member, Game Master
    edited August 7
    When did this start, exactly?
  • DirtNap187DirtNap187
    Combat Arms Rep: 905
    Posts: 39
    Member
    edited August 7
    I logged out at 4PM PST and its now 7PM PST and loading issues.
  • CodeSixxCodeSixx
    Combat Arms Rep: 320
    Posts: 18
    Member
    edited August 7
    CC_FANG wrote: »
    When did this start, exactly?

    Few hours ago. I played all morning. Logged out for a while. Then tried to log in and it gets stuck on the loading page. The page where you see the man in the arms room with all the weapons around him.
    Dimebagger1
  • Milton_Z18Milton_Z18
    Combat Arms Rep: 200
    Posts: 2
    Member
    edited August 7
    El juego nunca termina de cargar, hace una hora estaba funcionando bien el juego y ahora no puedo entrar
  • CC_FANGCC_FANG
    Combat Arms Rep: 12,660
    Posts: 1,340
    Member, Game Master
    edited August 7
    Thanks for all the information. I've also been talking to players on discord, and it seems everyone is having this issue (including me!)
    I've reported the problem, and will relay any information as I get it. I am sorry I can't provide an ETA on the fix, please hang in there!
    Dimebagger1AmberXZonedasgonzalo
  • Milton_Z18Milton_Z18
    Combat Arms Rep: 200
    Posts: 2
    Member
    edited August 7
    CC_FANG wrote: »
    When did this start, exactly?

    hace una hora aproximadamente
  • AlbaniaRamisAlbaniaRamis
    Combat Arms Rep: 6,265
    Posts: 187
    Member
    edited August 7
    FUljohw.png
    Can you guys open this file and see whether your client is hanging at 'LOGIN_LOADING (10)'?
    Gc7iQzZ.png